Montag, 10. Dezember 2007

Aktualisierung von Flash unter Ubuntu

Nach der Aktualisierung des Flashplayers vor ein paar Tagen funktioniert die Installation von Flash unter Ubuntu derzeit noch nicht wieder. - Wer probiert das Paket "flashplugin-nonfree" zu installieren erhält die Meldung:

md5sum mismatch install_flash_player_9_linux.tar.gz
The Flash plugin is NOT installed.

Allerdings gibt es schon ein Paket, das man sich für 32- und 64-Bit-Architekturen separat herunterladen kann. Vor der Installation sollte das alte Paket komplett entfernt werden mit purge. - Auf der Kommandozeile sieht das so aus:

sudo apt-get remove --purge flashplugin-nonfree

Nach der Installation des obigen Paketes sollte die Erfolgsmeldung dann so aussehen:

Download done.
Flash Plugin installed.

Die Paketersteller weisen darauf hin, dass sie keine Garantie übernehmen - und dass es sowohl für die kommende Ubuntu-Version, wie in einiger Zeit auch für die aktuelle einen offiziellen Ersatz geben soll. - Derzeit funktioniert das obige Paket bei mir recht gut... - Beispielsweise funktioniert nun der Vollbildmodus bei Videos von spiegel-online. - Leider funktioniert das neue Flash derzeit noch nicht mit Opera.

Weitere Informationen - und Diskussion auf englisch gibt es hier: http://ubuntuforums.org/showthread.php?t=636397

1 Kommentar:

Sputnik hat gesagt…

NACHTRAG: Damit das neue Flashplugin auch mit Opera funktioniert, muss derzeit die neueste Opera-Version installiert sein, die es hier gibt: http://snapshot.opera.com/unix/snapshot-1709/intel-linux/